Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Error when posting in Classifieds  (Read 1356 times)

0 Members and 1 Guest are viewing this topic.

Offline grbmds

  • Posts: 1723
Error when posting in Classifieds
« on: March 26, 2017, 03:18 PM »
@TylerC I have been unable to post in Classifieds for the last half hour. One message was that the system couldn't be accessed. Since I was able to get into other threads, I don't understand that message. The other I got indicated an error and that the post had already been made, yet it doesn't appear in Classifieds.
Randy

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10793
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: Error when posting in Classifieds
« Reply #1 on: March 26, 2017, 04:26 PM »
@grbmds,

You might want to clear your browsing history and try again.  I was just able to post.

Peter
Disclaimer:  I have been involved with the development of some TSO Products.  I have offered thoughts and ideas freely.  I am not paid but I may receive products during the development process or afterwards.

Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 7953
  • Finger Lakes Region, NY State , USA
Re: Error when posting in Classifieds
« Reply #2 on: March 26, 2017, 04:45 PM »
Hi,

  Were you trying to POST in classifieds or start a topic, or post in one of your own classified topics?

Seth

Offline grbmds

  • Posts: 1723
Re: Error when posting in Classifieds
« Reply #3 on: March 26, 2017, 06:26 PM »
Start my own Classified (topic).
Randy

Offline grbmds

  • Posts: 1723
Re: Error when posting in Classifieds
« Reply #4 on: March 26, 2017, 10:11 PM »
Hi,

  Were you trying to POST in classifieds or start a topic, or post in one of your own classified topics?

Seth
@SRSemenza Just tried again. I did clear my browser history. I assume that posting a Classified is just like posting a topic in any other area? Correct? There were 4 pictures attached.

I have tried posting on my iMac and my PC with no success on either (although the exact result was a little different on each).  The result on my iMac just now was the same as it was earlier; after clicking on the Post button, a blank page appears and never disappears. I have checked to see if the post appeared anyway and it didn't, just as it didn't earlier today. This is the first time I've posted in the Classified section so have no history to go by.

Maybe I'll try to post without the pictures and see if that is the problem; then add them later.
Randy

Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 7953
  • Finger Lakes Region, NY State , USA
Re: Error when posting in Classifieds
« Reply #5 on: March 26, 2017, 10:29 PM »
Hi,

  Were you trying to POST in classifieds or start a topic, or post in one of your own classified topics?

Seth
@SRSemenza Just tried again. I did clear my browser history. I assume that posting a Classified is just like posting a topic in any other area? Correct? There were 4 pictures attached.

I have tried posting on my iMac and my PC with no success on either (although the exact result was a little different on each).  The result on my iMac just now was the same as it was earlier; after clicking on the Post button, a blank page appears and never disappears. I have checked to see if the post appeared anyway and it didn't, just as it didn't earlier today. This is the first time I've posted in the Classified section so have no history to go by.

Maybe I'll try to post without the pictures and see if that is the problem; then add them later.

Yes, try without pics. That has been a fluke problem once or twice before.

Seth

Offline grbmds

  • Posts: 1723
Re: Error when posting in Classifieds
« Reply #6 on: March 26, 2017, 10:39 PM »
Hi,

  Were you trying to POST in classifieds or start a topic, or post in one of your own classified topics?

Seth
@SRSemenza Just tried again. I did clear my browser history. I assume that posting a Classified is just like posting a topic in any other area? Correct? There were 4 pictures attached.

I have tried posting on my iMac and my PC with no success on either (although the exact result was a little different on each).  The result on my iMac just now was the same as it was earlier; after clicking on the Post button, a blank page appears and never disappears. I have checked to see if the post appeared anyway and it didn't, just as it didn't earlier today. This is the first time I've posted in the Classified section so have no history to go by.

Maybe I'll try to post without the pictures and see if that is the problem; then add them later.

Yes, try without pics. That has been a fluke problem once or twice before.

Seth

Does  that mean I won't be able to post with pictures then?
Randy

Offline Shane Holland

  • Festool Dealer
  • *
  • Posts: 10109
    • The Tool Nut's Festool Store
Re: Error when posting in Classifieds
« Reply #7 on: March 26, 2017, 10:45 PM »
The forum software can have issues with extremely high resolution images.

Downsize the image resolution and try to upload them.  [wink]

There are free websites and free software that can help with resizing images.

Shane
« Last Edit: March 26, 2017, 10:50 PM by Shane Holland »
Buy Festool Online" class="bbc_img
Fast, Free Shipping - Festool Trained Experts - Unparalleled Customer Service - No Sales Tax Collected (Outside NY/VA/KY)
Toolnut.com and FestoolProducts.com

Offline grbmds

  • Posts: 1723
Re: Error when posting in Classifieds
« Reply #8 on: March 26, 2017, 10:58 PM »
The forum software can have issues with extremely high resolution images.

Downsize the image resolution and try to upload them.  [wink]

There are free websites and free software that can help with resizing images.

Shane

Thanks Shane. Just posted without pictures and it went through so it is the pictures. However, the pictures aren't any different than I've posted before and never had a single problem, so I'm confused. Plus, it makes it hard to sell something when I can't post pictures.

Thanks also for the suggestion about free software, but I've never had this problem with any site prior to this, so I think I'll pass and chalk it up to some weird technology issue that I don't understand (quite a list of those lately).
Randy