Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: TS 55 rattle on start  (Read 15047 times)

0 Members and 1 Guest are viewing this topic.

Offline DustyTools

  • Posts: 52
    • Dusty.Tools
TS 55 rattle on start
« on: January 21, 2019, 01:29 PM »
Hi - I have a new TS 55, having previously owned a Dewalt TrackSaw. When it starts up, there's what I can only describe as a rattle when it starts. I'm trying to figure out if this is normal. I took a video of the sound to share but I can't actually share it on here....


Could someone take a listen for me :) I can email the video, or put it on Instagram.


Cheers

Ben

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Online Untidy Shop

  • Posts: 2679
Re: TS 55 rattle on start
« Reply #1 on: January 21, 2019, 01:41 PM »
Without actually hearing your saw I will venture to say that what you are hearing is normal for a TS55. Others might explain it more technically but essentially the motor ossolates frequently to govern load and this sounds like a grinding noise.

http://festoolownersgroup.com/festool-tool-problems/festool-recon-site-ts55-req/msg532143/#msg532143
« Last Edit: January 22, 2019, 02:14 AM by Untidy Shop »
If you don't like Signatures, just go to Look and Layout and tick No Signatures.

“The test of the machine is the satisfaction it gives you. There isn't any other test. If the machine produces tranquility it's right. If it disturbs you it's wrong until either the machine or your mind is changed.”
― Robert M. Pirsig, Zen and the Art of Motorcycle Maintenance: An Inquiry Into Values

Offline DeformedTree

  • Posts: 333
Re: TS 55 rattle on start
« Reply #2 on: January 21, 2019, 09:36 PM »
I had the same concern. In festools manuals it even points out that the broken sounds is how it is suppose to sound.

Offline Cheese

  • Posts: 5460
Re: TS 55 rattle on start
« Reply #3 on: January 21, 2019, 09:55 PM »
I rather like the rattle of the TS. It reminds me of the sound of solid lifters in a big block.  [cool] very  [cool]

Offline DustyTools

  • Posts: 52
    • Dusty.Tools
Re: TS 55 rattle on start
« Reply #4 on: January 21, 2019, 11:01 PM »
Thanks all, I guess I should have read the manual :)


——————————
dusty.tools

Offline DeformedTree

  • Posts: 333
Re: TS 55 rattle on start
« Reply #5 on: January 21, 2019, 11:58 PM »
I rather like the rattle of the TS. It reminds me of the sound of solid lifters in a big block.  [cool] very  [cool]

Do you want Festool to have their tools put out a puff of smoke every time you fire one up after sitting a while?

Offline Cheese

  • Posts: 5460
Re: TS 55 rattle on start
« Reply #6 on: January 22, 2019, 12:06 AM »
Do you want Festool to have their tools put out a puff of smoke every time you fire one up after sitting a while?

Never been a problem with big blocks unless the valve guides need some assistance.

However, I’ve heard it is an issue with the Kapex.  [tongue]