Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Uk hoover/extractor with wrong plugs  (Read 21828 times)

0 Members and 1 Guest are viewing this topic.

Offline bobfog

  • Posts: 838
Re: Uk hoover/extractor with wrong plugs
« Reply #60 on: November 05, 2016, 11:09 AM »
Wow, haven't seen this thread before, but  [eek] [eek] [eek]

You're a more tolerant man than me accepting a screw together plug rather than a solid moulded version, very poor show on Festool's part from the outset.

However, even the "conversion" is bad! Your recent photo of the plug that Festool supposedly fitted themselves in the factory must have been done by someone woefully inept, as the amount of length on the tails was WAY too long and as such the rubber outer sheath was too close to the clamp and it worked loose. Your photo of the repair you've done yourself is how it should have been done in the first place.

Festool should find this whole debacle painfully embarrassing!
« Last Edit: November 05, 2016, 11:14 AM by bobfog »

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Holmz

  • Posts: 4010
Re: Uk hoover/extractor with wrong plugs
« Reply #61 on: November 05, 2016, 08:13 PM »
Sorry to drag up an old thread but thought I'd update it.
Vac seems to be doing a good job of collecting the fine dust and now only beeps when the bags full !
Despite it only living in the workshop and having a gentle life, I noticed this the other day.

Not sure how it could have happened.

Looks like the plug clamp marks were on the wires and not the outer bit, so guess the outer bit slid back.
It's sorted now.

For site work where the vac may get more used and abused I'd definitely say a moulded plug is a must !

Cheers

They are definitely better.

If they supplied it that way, with a hand maid swapped plug, then it makes it hard to not just buy the German machine. I can get a Eu Festool at about 1/2 to 65% of Australian FT prices. For that amount of coin I can live with the idea of a dodgy plug, or hire a sparky.