Author Topic: Electrical question  (Read 1694 times)

0 Members and 1 Guest are viewing this topic.

Offline pilotboat

  • Posts: 7
Electrical question
« on: December 30, 2016, 12:46 PM »
The Kapex 120 draws 13 amps.  The CT 26 draws 10 ( at max).  The total is 23 amps.  What size circuit is everyone using with their Festools?

I currently run my CT 26 and TSC 55 on a 15 Amp circuit without a problem.  I did measure the draw on the circuit.  It initially went as high as 22 amps then settled at around 15.  The breaker did not pop.

thoughts?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline kevinculle

  • Posts: 80
Re: Electrical question
« Reply #1 on: December 30, 2016, 03:23 PM »
Motor starting amperage draw is much higher (like 2x) than the running draw.  The CT motor start is typically delayed a bit when the Kapex is plugged in so the peak draws will not occur at the same time.  In my shop I run the Kapex off a 20A circuit and use a separately supplied dust collector so it is a non-issue.  In the field I run the Kapex & CT-26 combo off a 20A circuit if one is available but I have also run them off 15A when that is the only choice without any issues.

If you look up circuit breaker characteristics you will learn that there is a strong time dependence between the current required to trip the breaker and the duration of that current.  A breaker will not trip at about 10x its rating for a few cycles (1/10th of a second) and will carry 2x to 3x its rating for 10 or more seconds.  Only out at about 500 seconds will a breaker trip near its rated current.  From all of this I would assume that Festool's stated current draws are maximums and that the combined running draw of a Kapex and CT-26 are well below 15A.

Online Gwerner

  • Posts: 232
  • They call me George...
Re: Electrical question
« Reply #2 on: December 30, 2016, 04:17 PM »
In my shop I have the Kapex plugged into my CT Midi which is running off of a 20A circuit. Have never had a breaker trip.

Offline Edward A Reno III

  • Posts: 2873
Re: Electrical question
« Reply #3 on: December 31, 2016, 09:51 AM »
When I run the CT26 and Kapex on a 15 Amp circuit, the Kapex does not get up to full speed, so I have stopped doing it.  I don't recall ever tripping the breaker with that setup, but I have when running my CT26 and TS75 on that circuit.
Kapex KS 120 w/UG Cart and Extensions • CXS Set • T18+3 w/Centrotec Installer's Set • PDC 18/4 • TS 75 • TSC 55 • HKC 55 w/420 FSK rail • Carvex 420 w/Accessory Kit • Domino 500 Set • Domino 700 XL • OF 2200 w/Base Accessory Kit • OF 1400 • OF 1010 • MFK 700 EQ Set • LR 32 • MFS 400 w/2000, 1000, and 700 extensions • Rotex 90 • Rotex 150 • LS 130 • ETS-EC 150/5 • ETS 150/3 • RTS 400 • RAS 115.04 • HL 850 • CT 26 w/Long-Life Bag • CT Sys w/Long-Life Bag • MFT/3

Offline BJM9818

  • Posts: 75
Re: Electrical question
« Reply #4 on: January 05, 2017, 06:10 AM »
I have had issues running my midi/Kapex off a 15A circuit with an ARC fault breaker.  I am also seeing failure rates in excess of 10% for brand new out of the box ARC fault breakers so I'm pretty sure they are related.