Author Topic: Festool Domino 500  (Read 1162 times)

0 Members and 1 Guest are viewing this topic.

Offline kdalzell

  • Posts: 1
Festool Domino 500
« on: September 28, 2018, 08:02 PM »
Hi, I have a Domino 500 and when using it for the second time yesterday I put in the 8mm bit and was using it with the 50mm dominos. When I did the first cut I checked the depth and found it was only 20mm deep, even though I had set it for 25mm. I then set it at 28mm and tried again and found it still was only 20mm deep. I then checked the depth by pushing the bit out and found it stopped at 20mm and would not go any further. Is this a problem with manufacture or is there a simple way to reset the depth correctly?? Awaiting any help Thanks Kim from Australia.

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline RKA

  • Posts: 1255
Re: Festool Domino 500
« Reply #1 on: September 28, 2018, 08:14 PM »
Did the carbide tip of the bit break off?  It’s not adjustable other than the preset depths. 
-Raj

Offline Grakat

  • Posts: 232
Re: Festool Domino 500
« Reply #2 on: September 28, 2018, 08:18 PM »
Hi Kim

Does it only do it on this bit, do you have the same problem with any other sized bit. Otherwise check the plunge on the domino and check nothing is fouling inside the stop, otherwise it wont plunge to full depth. Maybe remove the front guide and give it a clean out just in case.

Regards
Graham

Festool ETS150/3, TS55, CT26, DF500+ Domino set, PS300, HKC55, RO150

Re: Festool Domino 500
« Reply #3 on: September 29, 2018, 03:23 PM »
Have you removed the plastic transport safety clip from the machine?
It is located on the plunge rod. It is white and if it is in place it would limit depth of plunge.
Festool:  CS 50EB precisio set, Domino DF500, DF XL 700, OFK500 edge router, OF1010 router EHL65 planer, CTL Mini/Midi Vac, CTL 26 vac MFT800+1080 tables
DSC-AG Grinder,  RAS 115
Rotex 150, ETS EC 150/5 RTS400
Drills: T18, BHC18, CXS.
SysLite KAL II, SYS Rock.
Sys- and Sortainers galore.

Line up has been reduced with the introduction of Mafell/Metabo tools. Red Green and Blue do mix well in the shop.

Offline CirclDigital

  • Posts: 67
Re: Festool Domino 500
« Reply #4 on: September 29, 2018, 03:34 PM »
Have you removed the plastic transport safety clip from the machine?
It is located on the plunge rod. It is white and if it is in place it would limit depth of plunge.

Most likely this is the cause....