Author Topic: Problems connecting cord to ts55  (Read 1353 times)

0 Members and 1 Guest are viewing this topic.

Offline Raess

  • Posts: 7
Problems connecting cord to ts55
« on: July 21, 2017, 06:28 PM »
Brand new ts55,and i am able to pull out the plug with little effort. Tried plunging it all the way to get better access to no avail. Is this common? Any fixes? Thanks

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Holmz

  • Posts: 3914
Re: Problems connecting cord to ts55
« Reply #1 on: July 21, 2017, 06:31 PM »
Does it go in and then twist a 1/4turn to lock it in place?

Offline Raess

  • Posts: 7
Re: Problems connecting cord to ts55
« Reply #2 on: July 21, 2017, 08:15 PM »
it turns a quarter turn to the right, but i can pull the cord out with little resistance...the kind of resistance of grabbing the hose and cord to keep to keep clear of track.Thanks for the reply

Online tjbnwi

  • Posts: 5167
  • Cedar Tucky Indiana
Re: Problems connecting cord to ts55
« Reply #3 on: July 21, 2017, 11:49 PM »
There are outlined (counter clockwise) and filled arrows (clockwise) on the Plug-It cord.

There is an indexing line on the saw body where the Plug-It plugs in---at about 11:00.

Insert the Plug-It with a solid arrow (the arrow points clockwise) aligned to the index line.

Rotate the Plug-it until an outlined arrow (this arrow points counter clockwise) aligns with the index line. At this point the cord should be very firmly locked to the saw.

On new cord/tool combinations the cord can be very hard to twist.

All of the Festools I own and have seen with Plug-its have an indexing line so you know when the Plug-It is properly locked in.

Tom


Offline Dick Mahany

  • Posts: 103
Re: Problems connecting cord to ts55
« Reply #4 on: July 22, 2017, 10:38 AM »
On my TS55, I found that the plug-it cord  was much easier to insert and fully engage the twist lock if I loosened the bevel angle locks and tilted the saw to be able to get a better grip on the cord.  Initially I had an occasional disconnect and thought that I had seated the plug, but really had not.

Offline Raess

  • Posts: 7
Re: Problems connecting cord to ts55
« Reply #5 on: July 23, 2017, 04:12 PM »
Your tip helped.Much harder than i thought it would be, i hope it breaks in quickly or i'll never disconnect it again.