Author Topic: MFT-3 rail clamps have play - ARGH!  (Read 2096 times)

0 Members and 1 Guest are viewing this topic.

Offline niedermee

  • Posts: 3
MFT-3 rail clamps have play - ARGH!
« on: September 23, 2018, 07:01 PM »
I'm trying trying to set up my MFT-3 fence using 2 rail clamps instead of 1 rail clamp and the protractor in hopes of gaining the extra few inches Festool's protractor wastes, but I can't get the clamps to securely grip the fence. Am I doing something wrong? I made a short video of the issue (link below).


Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline tjbnwi

  • Posts: 5761
  • Cedar Tucky Indiana
Re: MFT-3 rail clamps have play - ARGH!
« Reply #1 on: September 23, 2018, 07:23 PM »
Slide the 2 rail clamps in place, snug the thumb nut, then tighten the lever.

Tom

Offline RobBob

  • Posts: 1328
Re: MFT-3 rail clamps have play - ARGH!
« Reply #2 on: September 23, 2018, 07:51 PM »
Add a piece of slick tape or other thick tape to the face of the clamp to take up the play.  That's what I did.  It may take two layers.

Offline niedermee

  • Posts: 3
Re: MFT-3 rail clamps have play - ARGH!
« Reply #3 on: September 23, 2018, 09:43 PM »
Slide the 2 rail clamps in place, snug the thumb nut, then tighten the lever.

Tom

Tom,

That doesn't work either. For now I've had to shim the gap with shims (solid color Wilsonart sampes fit the gap just right). But I'm thinking there must have been a bad batch of these made, as I've seen friendly118's post and he seems to have the same problem. That said, I can't for the life of me, figure out what the heck friendly118 did in the photos he posted of his solutuon.

Maybe my table was set too low compared to the rails when it was assembled at the factory? Can anyone out there measure their's and let me know how far down the rails are on their MFT below the table surface?

-P.
« Last Edit: September 23, 2018, 10:59 PM by niedermee »

Offline Peter_C

  • Posts: 720
Re: MFT-3 rail clamps have play - ARGH!
« Reply #4 on: September 23, 2018, 09:54 PM »
You could always sand the bottom of the part that fits into the fence. This will allow it to pull down harder.

Mine is tight to the fence.

Offline niedermee

  • Posts: 3
Re: MFT-3 rail clamps have play - ARGH!
« Reply #5 on: September 23, 2018, 10:52 PM »
You could always sand the bottom of the part that fits into the fence. This will allow it to pull down harder.

Mine is tight to the fence.

I'm going to take the parts back to the dealer first and see if there's a solution that doesn't require me permanently altering factory parts.

Offline RobBob

  • Posts: 1328
Re: MFT-3 rail clamps have play - ARGH!
« Reply #6 on: September 24, 2018, 10:36 AM »
You could always sand the bottom of the part that fits into the fence. This will allow it to pull down harder.

Mine is tight to the fence.

I'm going to take the parts back to the dealer first and see if there's a solution that doesn't require me permanently altering factory parts.

It's a very simple fix if you add a couple layers of slick tape as I mentioned above.  Worked for me.  Mine had the same play in it as yours.  It is not a manufacturing defect. 

Offline DynaGlide

  • Posts: 248
Re: MFT-3 rail clamps have play - ARGH!
« Reply #7 on: September 24, 2018, 10:43 AM »
Thanks for making the video now I see what the other guy was talking about. Mine doesn't do that at all. And I have 4 of those clamps from different sources (one came with a used table, one I ordered from EKAT, 2 more came with another used table). When I tighten the clamp down my fence doesn't move at all. Where are you located these things are easier figured out in person.