Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: CMS GE fence problem  (Read 1048 times)

0 Members and 1 Guest are viewing this topic.

Offline Flackmistress

  • Posts: 10
CMS GE fence problem
« on: August 25, 2017, 11:58 AM »
I am getting very frustrated with the fence on this router table.  I have the fence aligned parallel, and the near fence all the way out to "0" on the micro-adjustment setting.  Running my material through, it gets caught/stuck on the leading edge of the far fence.  I have no wiggle room to adjust the near fence out to prevent my workpiece from getting stuck.  I am unable to smoothly push my workpiece through.  When I force the workpiece through, you can see the "jog" in the groove where it confronts the near edge of the fence and gets hung up.

Any help?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Gregor

  • Posts: 543
Re: CMS GE fence problem
« Reply #1 on: August 25, 2017, 03:47 PM »
What fences do you use? What plate in the CMS? Photos of your setup and the result might help.
« Last Edit: August 25, 2017, 03:50 PM by Gregor »

Offline Bohdan

  • Posts: 791
Re: CMS GE fence problem
« Reply #2 on: August 25, 2017, 07:47 PM »
Had the same problem and I found that the nut on the inside of the knob that moves the fence will change the minimum setting on the fence. If you alter it it will move the fence further out allowing you to align the fences in the "0" position.

Offline Flackmistress

  • Posts: 10
Re: CMS GE fence problem
« Reply #3 on: August 25, 2017, 08:11 PM »
I will try that.  I got uber-frustrated with it today.  For such an expensive tool, it is not friendly to get initially acquainted.   Thank you very much for your reply.