Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Festool Service Says TS 55 REQ failed due to lack of use  (Read 6354 times)

0 Members and 1 Guest are viewing this topic.

Offline tcscooters

  • Posts: 2
Festool Service Says TS 55 REQ failed due to lack of use
« on: February 14, 2018, 02:35 PM »
I had been a Festool Fan, about a $6000 fan, until now. I am a weekend warrior woodworker. Mostly furniture. Anyway I purchased a TS 55 REQ for Xmas of 2014. I use it to cut sheet goods into a manageable size, usually 4 x 4. I have used it about 6 time over the past 4 years. I do mean six, if I said 10 I would be lying. I had not used it for about 8 months and went to use it the other week and it was dead. No start, and oil had dripped out into the systainer and saw base. Sent to Festool repair and was told the problem is that I do not use it enough and if I used more often the saw would be fine. After getting it back from Festool and $123.00 later; the saw now grinds loud and vibrates when you start it up, smooths out and quiets down after a few seconds of running. Now I have to sent it back and pay more money. Festool should have repaired it free after seeing the tool and realizing the part is a defect and that the grease should not be turning to oil. Is Festool saying that their tools are not meant for the hobbyist??? Or are they saying that their tools have a shelf life. Even a $99 20 year old Dewalt saw doesn't turn the grease to oil and still runs smoothly when you need it. Maybe not as smooth as a new Festool

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline six-point socket II

  • Posts: 714
  • aka @the_black_tie_diyer
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #1 on: February 14, 2018, 03:01 PM »
Hi,

Yes, grease will liquify (for the lack of knowing a better/correct english term) over time. And because the saw (or any other tool) is meant to operate with grease, it's seals can't hold back the "liquified grease" so it will come out eventually.

Same happens when there's too much grease applied during maintenance - the seals can't hold it back, it comes out.

Even happens to brand new, off the shelf, tools sometimes.

They need to run from time to time for the grease to be spread and not collect in one spot.

I don't think that Festool will charge you if you return a tool to be checked after it just has been repaired/maintained and aren't satisfied with the result.

Kind regards,
Oliver
Kind regards,
Oliver

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #2 on: February 14, 2018, 08:28 PM »
Wow, that’s disappointing. I literally have tools that have never been used and your post has me a little worried. I have roughly 30k it tools and accessories from Festool and even though I’m not using them now, I hope to in the future. I noticed quite a bit of oil in the plastic blade gard of my kapex and my zero clearance insert was soaked in oil. With what you were told by service, I probably should at least run the tools every so often just to help with the grease not separating. This must be true for other tools and machines, so what do manufacturers do with items that have been on shelves and/or in warehouses for years? Should I be worried about this?
Daniel

Offline kevinculle

  • Posts: 221
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #3 on: February 14, 2018, 08:58 PM »
Seriously...I have ordinary tools that are 20, 30 or more years old that I use infrequently after years sitting idle and none of them have ever exhibited this "lack of use grease failure syndrome".  Apparently this is only a problem with the expensive grease that Festool uses. 

Offline Rob Z

  • Posts: 707
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #4 on: February 14, 2018, 09:48 PM »
This seems a bit odd to me.  My experience has been that old tools that have been sitting for a long time have grease that has thickened and become too gooey, rather that thinning out and becoming runny. 

For example, I inherited my Grandfather's ancient Skill model 77 worm drive saw, that had been sitting in storage for years.  I dropped it off at my tool repair guy's shop because it needed some replacement parts and he ended up flushing out all the caked-on grease that had solidified on the gears after having sat for so long.

That saw BTW is built like a tank and I am sure it will run long after I am gone.  I hope my son will want it and it doesn't go on Craigslist for $20 !  [scared]

Offline Cheese

  • Posts: 4933
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #5 on: February 14, 2018, 10:47 PM »
Apparently this is only a problem with the expensive grease that Festool uses.

Not really, here’s a shot of a Milwaukee mag drill that hasn’t been fired up in the last year. It just sits in its case and waits for its opportunity.  [cool]. Check out the deposits on the cord and the tell tale runs on the blow molded case.

Cars 🚗, motorcycles 🏍, and tools all need to be exercised from time to time.

Offline Bohdan

  • Posts: 877
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #6 on: February 14, 2018, 11:09 PM »
This seems a bit odd to me.  My experience has been that old tools that have been sitting for a long time have grease that has thickened and become too gooey, rather that thinning out and becoming runny. 


Grease is made by adding oil to a suitable thickener so that it stays put. With time and temperature the oil can separate out. Running the bearing will mix the oil with the thickener.

The grease thickens because the oil separates and runs out of the bearing leaving the thickener behind.

One of the main advantages of synthetic greases is that this doesn't happen and they don't get as runny with increases in temperature and yet most bearing manufacturers still insist on useing the (marginally) cheaper grease.

Offline McNally Family

  • Posts: 614
  • Festool Atomic Phaser Particle Blaster (APPB Set)
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #7 on: February 14, 2018, 11:53 PM »
I have a 30 year old Bosch spline drive rotary hammer drill that sat in it's case, and a pool of oil leaked out.  This particular model s no longer sold, but I was able to track down it's maintenance service kit and purchased it.  However, because I don't anticipate a need for the tool itself, I have just saved the kit in case I need it in the future.  Otherwise the grease would just separate again due to lack of use.  As I recall, the process of fixing the problem is called "repacking", which involves new grease and new seals. 

Excuse me now while I go down to my shop and run those select tools that see less use, through a few rotations.....
GREEN: In order of purchase = | CT26  |  RS 2 E | Hose w/ Sleeve 3.5m | 115mm X 226mm Hand Sanding Block | 80mm X 133mm Hand Sanding Block | HSK D21.5 5m hose | CT Boom Arm Bundle Set | 1080 Plate for custom MFT | OF 1400 EQ Router (metric) w/accessories | SYS-Rock BR10 | Cordless Sander RTSC 400 Set |  Cordless Delta Sander DTSC 400 Basic | Linear Sander LS 130 | PDC 18/4 set | CXS  2.6Ah Set | Installer Cleaning Set (2018 version) |  New style Festool hose D 27/32 x 3,5m AS/CT | Replacement Hose Garage | Remote control CT-F I/M-Set | MFH1000 work stool | Next purchase: TBD

RED: // Mafell P1cc  //  MT55cc  // Next purchase: TBD

Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #8 on: February 15, 2018, 12:11 PM »
IMO most tools like cars need to be used periodically. If you let your car sit for a period of time you will have issues with it. I have a ilwaukie hammer drill that leaks. I dont use it often. I try to pull the tools off the shelf and fire them up every now and then just to avoid the problems described by the OP.

Just the nature of the beast

Offline tcscooters

  • Posts: 2
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #9 on: February 15, 2018, 02:33 PM »
Thank you everyone for your input, I did not read anything about the electronics failing at the same time. I am not sure what to make of the oil separating as I have many other tools that are gear driven and none of them leaked. I even have a 50 year  5/8" 300RPM Craftsman drill that I have not used in more than 10 years and it has not leaked. Maybe Festool uses a different grease, and I do live in Southern Florida. That may explain the oil leak but what about the soft-start PC board dying? True the Craftsman and most of my gear driven tool are not soft-start.

Offline magellan

  • Posts: 174
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #10 on: February 15, 2018, 02:40 PM »
I guess we all need to start rotating our tools as if they were fine wine.  Next time all of you that have wine cellars rotate your wine selection go over to your shop and turn your tools on or flip them over. 

Offline Michael Kellough

  • Posts: 3530
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #11 on: February 15, 2018, 02:48 PM »
@Bohdan that’s the best and most succinct description of grease I’ve ever read! Thanks.

Offline RKA

  • Posts: 1222
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #12 on: February 15, 2018, 04:27 PM »
IME, I have lots of tools that sit for extended periods of time, but the only ones where the oil separated and leaked out of the gear housings have been from Germany.  I do believe (as explained above) it has everything to do with the quality of the lubricant used. 
-Raj

Offline Brice Burrell

  • Posts: 7350
  • Remodeling Contractor
    • The Green and Dark Blue blog
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #13 on: February 15, 2018, 06:01 PM »
IME, I have lots of tools that sit for extended periods of time, but the only ones where the oil separated and leaked out of the gear housings have been from Germany.  I do believe (as explained above) it has everything to do with the quality of the lubricant used.

Maybe its an issue with low quality grease, maybe not.  As Bohdan mentioned grease is an oil suspended in a thickener.  The thickening material sort of acts like a sponge, it absorbs the oil, and releases it under pressure, with heat, centrifugal force, vibration, and so on.  The thickening material can then reabsorb oil (to a certain degree) when the stresses are removed.

Viscosity, and releasing/reabsorbing oil is a balance matched to application.  I suppose Festool might believe a grease that readily releases its oil is right for this application.  Maybe there is another grease that would serve the lubrication requirements and bleed less than the grease they are using now.  I think they might want to look into it if lack of use kills there tools in as little as a few years.                 
Check out my new blog, The Green and Dark Blue Blog.

Offline neilc

  • Posts: 2503
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #14 on: February 15, 2018, 06:09 PM »
I have 30 year old Porter Cable drills and a PC belt sander that ooze lubricant and have since they were new.  They are used on occasion rather than weekly that might keep the grease in suspension.

Offline TSO Products

  • Retailer
  • *
  • Posts: 614
    • TSO Products
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #15 on: February 15, 2018, 08:48 PM »
LUBRICANTS like other components of any "system" represent a compromise of characteristics fora particular task. If price were the only criteria, choice would be simple. I'm willing to bet the lubricant FESTOOL has chosen for any given product is aimed at optimizing the performance for the intended tool use.

It would be interesting to hear the engineering side of FESTOOL Germany speak to this topic and provide some general background on the trade-offs involved in the lubrication properties they choose.  Until then, perhaps we might hear from a FOG member who is a chemist for a lubricant manufacturer ??

About Motor noise on the track saw:
speed control of an AC motor is achieved electronically with PWM Pulse Wave Modulation. It enables speed control quite well and is widely used in all sorts of equipment - BUT - it does make a noise which to the uninitiated sounds like there is something wrong with the motor.

Hans
TSOproducts.com

Home of the GRS-16 and GRS-16 PE Guide Rail Squares -  the MTR-18 Triangle and Work Holding solutions

Offline Shadytree

  • Posts: 24
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #16 on: February 15, 2018, 08:57 PM »

About Motor noise on the track saw:
speed control of an AC motor is achieved electronically with PWM Pulse Wave Modulation. It enables speed control quite well and is widely used in all sorts of equipment - BUT - it does make a noise which to the uninitiated sounds like there is something wrong with the motor.


I'm initiated and still think it sounds like there is something wrong with it.

Offline SS Teach

  • Posts: 285
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #17 on: February 15, 2018, 09:43 PM »
I had a Bosch jigsaw that wasn’t used for about 10 years. I popped in a blade plugged it in and pulled the trigger, it ran beautifully. I’m sure there are many such examples of anecdotal evidence. That saw should have lasted longer than it did.
RTS 400, LS 130, Sandpaper Systainer, Profile Systainer. ETS 125, Sandpaper Systainer, Ro 90, Sandpaper Systainer,  Ro 150, Sandpaper Systainer, OF 1400, TS 55 REQ, CT36, CXS Li 1.5 Set, Centrotec Wood-Drill-Set/8pcs, CT Wings, Surfix Set. Domino 500, Domino Systainer, Parallel Guide

Offline Rip Van Winkle

  • Posts: 301
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #18 on: February 16, 2018, 11:32 AM »
That Canadian guy on Youtube with the interesting vocabulary, did a teardown of a Festool TS saw.

While I know there was a bunch of controversy over his opinions of the Festool saw, one thing he mentioned, that might come into play in OPs situation, is that the TS gearcase used a very thin liquid type grease, that wasn’t as thin as what is used in your typical worm drive saw, but which was way thinner than what you normally see in a lot of power tools. I would suspect the grease leaking from the TS saw could have something to do with this.

I’m also not sure what grease Festool uses for most of their tools. I believe the grease types for one of the drill models got mentioned here once, but otherwise I haven’t seemmuch info. Unlike a lot of power tool companies, replacement grease isn’t listed in the repair parts list for the Festool tools.

Some power tool companies seem to have one or two types of grease that are used interchangeably in most of their tool models.

Also, some grease types seem not to handle certain conditions well, and it’s not just a problem with heat, or lack of use. I have a couple Flex brand tools that I purchased as demo models of of ebay from someone in Canada. The tools were several years old or more, and had some grease leaking issues. I also purchased some Flex tools new elsewhere, that seemed to have been siting on a shelf for a very long time, judging by the serial numbers, which seem to include date info. The tools from the USA didn’t have the grease leaking issues the demo models had, but according to the parts lists they supposedly use the same exact grease, and I sort of doubt the tools from Canada were stored in a location that was too hot, so I suspect the grease may not handle cold temperatures well.

It wouldn’t surprise me if Festool uses the same grease manufacturer to source some of the grease for their tools, since Flex used to do OEM manufacturing for Festool.


Offline Cheese

  • Posts: 4933
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #19 on: February 16, 2018, 11:37 AM »
It would be interesting to hear the engineering side of FESTOOL Germany speak to this topic and provide some general background on the trade-offs involved in the lubrication properties they choose. 

+1 on that Hans... [smile]

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #20 on: February 16, 2018, 12:03 PM »
Three of my Festools have leaked. Most recently was/is my Kapex. My TS75 and TS55R have leaked in the past with the TS75 leaking more, but I assumed that was because it is usually upside down in my CMS. What are our options for tools out of warranty? Can we repack the grease ourselves? Does Festool recommend a grease to use?
Daniel

Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #21 on: February 16, 2018, 12:18 PM »
Hmm My TS 75 doesnt hang in my CMS and hasnt for the last 3 years and I wouldnt have a leak if it did hang in my CMS. Which reminds my, I need some shop space so I wont take the TS 75 module I dont have and fold up the CMS and put it aside

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #22 on: February 16, 2018, 12:44 PM »
Hmm My TS 75 doesnt hang in my CMS and hasnt for the last 3 years and I wouldnt have a leak if it did hang in my CMS. Which reminds my, I need some shop space so I wont take the TS 75 module I dont have and fold up the CMS and put it aside

You would like using your TS75 in a CMS, if you had one. 
I have a sawstop, but it has been in it’s crate for the past year. I don’t have the extra electric ran to my 3 car garage yet, where I will have my machines hooked up. I have a small 18’x18’ (5.4864m x 5.4864m) shop in my basement that will be used for my Festools (and others) and hand tools. The idea is that I easily could take power and hand tools back and forth and I would have table saw capability in both locations.

Anyway, that dang grease!
Daniel

Offline android

  • Posts: 35
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #23 on: February 16, 2018, 01:03 PM »
Grease is basically made out of soap and oil. It's a lot more scientific than that in practice, but that's the high level view.

I have similar issues with bicycles stored for too long in the garage in the TX heat. The oil separates and melts out of some of the parts. The Shimano STI shifters used to be notorious for this. You end up with oil and grit instead of grease. Some grease seems to last better. I've never had issues with Phil Wood green grease which is repackaged (and repriced) marine grease.


Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #24 on: February 16, 2018, 06:53 PM »
Hmm My TS 75 doesnt hang in my CMS and hasnt for the last 3 years and I wouldnt have a leak if it did hang in my CMS. Which reminds my, I need some shop space so I wont take the TS 75 module I dont have and fold up the CMS and put it aside

You would like using your TS75 in a CMS, if you had one. 
I have a sawstop, but it has been in it’s crate for the past year. I don’t have the extra electric ran to my 3 car garage yet, where I will have my machines hooked up. I have a small 18’x18’ (5.4864m x 5.4864m) shop in my basement that will be used for my Festools (and others) and hand tools. The idea is that I easily could take power and hand tools back and forth and I would have table saw capability in both locations.

Anyway, that dang grease!

If I owned a TS 75 and CMS Module I would be playing with the idea of selling it and getting a saw stop the job site model. Still not sure but kicking it around

Offline JimH2

  • Posts: 610
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #25 on: February 17, 2018, 02:01 PM »
Hmm My TS 75 doesnt hang in my CMS and hasnt for the last 3 years and I wouldnt have a leak if it did hang in my CMS. Which reminds my, I need some shop space so I wont take the TS 75 module I dont have and fold up the CMS and put it aside

You would like using your TS75 in a CMS, if you had one. 
I have a sawstop, but it has been in it’s crate for the past year. I don’t have the extra electric ran to my 3 car garage yet, where I will have my machines hooked up. I have a small 18’x18’ (5.4864m x 5.4864m) shop in my basement that will be used for my Festools (and others) and hand tools. The idea is that I easily could take power and hand tools back and forth and I would have table saw capability in both locations.

Anyway, that dang grease!

Get the SawStop setup. It will much more enjoyable to use than the CMS especially if you don’t have a dedicated saw for the CMS. After a few removals I’d be buying a tablesaw.

Anyway which model SawStop you have?

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #26 on: February 17, 2018, 02:13 PM »
I bought the 3hp professional, 52” with dust collection and industrial mobile base. I really consider the 5hp industrial. I went with the professional because 1, I’m a hobbiest and 2, I may want to add a euro slider tablesaw in the future. I have my TS75 in the CMS and use my TS55R for other needs, so not much of a hassle.
Daniel

Offline Jesse Cloud

  • Posts: 1722
  • Festooling at the end of a dirt road in New Mexico
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #27 on: February 17, 2018, 02:18 PM »
Only tools that ever leaked grease on me came from Harbor Freight.  [embarassed]

I bought my TS55 when they first came to the US, no problem.  I use it pretty regularly though.

I once took a course of woodworking machine maintenance.  We took apart a lot of old 'junk' tools.

The worst was a 60 year old craftsman radial arm saw that had set unused in a "coastal California garage" for
most of that time.  We did some simple rehab work and it was good as new, though in need of a paint job.

90% of them were up and running fine with new grease, rust removal, and an occasional set of bearings.

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #28 on: February 17, 2018, 02:25 PM »
I just checked and my kapex is still leaking!
Daniel

Offline kevinculle

  • Posts: 221
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #29 on: February 18, 2018, 08:46 AM »
Wow...that this excuse from Festool is taken seriously is breathtaking.  Festool chooses the lubricants used in its tools based on a range of criteria.  One of those should surely be the typical usage across the range of users of the tools.  Surely boutique tools like Festools are bought both by tradespeople who use them vigorously and by well to do hobbyists, some of whom use them as much as displays of affluence like a financial codpiece.  A tool left sitting a few months or even a few years is not at all unreasonable as one typical use scenario.  Furthermore, if Festool decides that a thin runny grease is best they could at least adequately engineer the cases and seals on their tools to keep this schmoo (as BOLTR described it in the teardown) where it belongs.  A $1500 Kapex with oil dripping from it ready to spoil workpieces cut on the saw is simply unacceptable!

The lubricant and seal technology exists to resolve this problem and Festool's perspective that the tool left sitting unused for a while is the problem is flat out denial.  Take cars as an example...they routinely sit at dealerships awaiting sale for many months, sometimes a year or more without being driven and they require no routine chassis lubrication and leave behind no puddles of schmoo when finally driven away by the buyer.

Offline ear3

  • Posts: 3594
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #30 on: February 18, 2018, 08:57 AM »
Good reminder for me to power up my Super Sawzall from time to time.  Since I got the M18 hackzall a couple of years back, the only time my Super Sawzall gets a workout is when my neighbor borrows it!

Apparently this is only a problem with the expensive grease that Festool uses.

Not really, here’s a shot of a Milwaukee mag drill that hasn’t been fired up in the last year. It just sits in its case and waits for its opportunity.  [cool]. Check out the deposits on the cord and the tell tale runs on the blow molded case.

Cars 🚗, motorcycles 🏍, and tools all need to be exercised from time to time.
Kapex KS 120 w/UG Cart and Extensions • CXS Set • T18+3 w/Centrotec Installer's Set • PDC 18/4 • TS 75 • TSC 55 • HKC 55 w/250, 420 and 670 FSK rails • Carvex 420 w/Accessory Kit • Domino 500 Set • Domino 700 XL • OF 2200 w/Base Accessory Kit • OF 1400 • OF 1010 • MFK 700 EQ Set • LR 32 • MFS 400 w/2000, 1000, and 700 extensions • Rotex 90 • Rotex 150 • LS 130 • ETS-EC 150/5 • ETS-EC 150/3 • ETS 150/3 • Pro 5 LTD • RTS 400 • RAS 115.04 • RS 2 • HL 850 • Vecturo OS 400 • CT 26 w/BT module • CT Sys w/Long-Life Bag • MFT/3

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #31 on: February 18, 2018, 11:06 AM »
I actually use the kapex to make a few cuts here and there every few months (I know that’s pathetic). So, it does not sit unused for a year or more. Granted, there are people who use their kapex more in a week than I do in a year, but mine still gets some use. My TS75 is the same situation and I have a paper towel sitting under it, on top of a CT26, collecting the oil that leaks out. I wouldn’t be surprised to here that it’s my fault because the TS75 was not designed to be used in a CMS for NA, but it’s fine every else in the world.  [eek]

Trust me, I’m a big fan of Festool, but they are not perfect and no tool company is. I’ve invested over 30k in Festool alone and am hoping that the tools are working for me when I want to use them. I’m 42 and I don’t expect them to last until I retire or anything, I just want them to be usable off and on for at least another decade or so.

Nothing is broke yet, so I’ll hope for the best and see what happens. I’m concerned about the kapex because the oil/grease is eventually all going to run out. Does anyone have experience or know the rough estimate to send a kapex (out of warranty) in for a service check up? I’m 2.5hrs from Festool USA, so shipping might not be bad. Too bad they don’t let people drop things off to get serviced, or do they?

Anyway, I will probably contact Festool and look into getting my kapex serviced. I’ll report back after I get the saw back. Hopefully Festool will shed some light on this greasy situation. 
[popcorn]
« Last Edit: February 18, 2018, 11:09 AM by Runhard »
Daniel

Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #32 on: February 18, 2018, 11:37 AM »
@Runhard 

>>TS75 was not designed to be used in a CMS for NA, but it’s fine every else in the world.  [eek]<<

I dont have mine in a CMS  But If I had one in the CMS Id rarely take it out and Id have none of the problems your having for some reason. BTW Mine is a US 110v TS 75.

Say what kind of cuts are you getting with yours in the CMS?

If mine was in the CMS I would have the CS 50 fence and not get as good a cut with it mounted in the CMS as I do using a guide rail.

How does yours cut?   Just curious
Thanks

If I had one in the CMS it would look like this

« Last Edit: February 18, 2018, 11:51 AM by jobsworth »

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #33 on: February 18, 2018, 11:58 AM »
@Runhard 

>>TS75 was not designed to be used in a CMS for NA, but it’s fine every else in the world.  [eek]<<

I dont have mine in a CMS  But If I had one in the CMS Id rarely take it out and Id have none of the problems your having for some reason. BTW Mine is a US 110v TS 75.

Say what kind of cuts are you getting with yours in the CMS?

If mine was in the CMS I would have the CS 50 fence and not get as good a cut with it mounted in the CMS as I do using a guide rail.

How does yours cut? Just curious

@jobsworth
Mine cuts pretty good actually, but not as good compared to using a track. Obviously when using the track you have the splinter guard and a sacrificial surface below, so the cut is going to be cleaner. I do get straight cuts (from what I can tell) with the TS75/CMS. I use the Incra LS Super System with JessEm clear cut stock guides. I can start a new topic and I’ll try to get a few pictures posted on my setup and new shop space. I moved a year and a half ago and am still getting my shop spaces setup. The only issues I ever run into is getting material stuck on the splinter guard. My splinter guard it not 100% perfectly aligned, it’s been an issue from day 1 and I wasn’t able to come up with a solution. As long as I’m not rushing anything and I’m careful, I can usually avoid getting the material stuck. Once I get my sawstop up and running, I will probably only use the TS75/CMS for rough cuts.
« Last Edit: February 18, 2018, 12:06 PM by Runhard »
Daniel

Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #34 on: February 18, 2018, 12:06 PM »
I find that if Ihad one and were to make a cut on solid wood like maple, Id get saw marks and have to joint the pieces prior to glue up. I wouldnt have a problem doing it if I had one but as all woodworkers we want to save steps on our cuts. So Im guessing it must be the fence.

I got some time this morning so If I had one I would fool with it.

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #35 on: February 18, 2018, 12:11 PM »
I find that if Ihad one and were to make a cut on solid wood like maple, Id get saw marks and have to joint the pieces prior to glue up. I wouldnt have a problem doing it if I had one but as all woodworkers we want to save steps on our cuts. So Im guessing it must be the fence.

I got some time this morning so If I had one I would fool with it.

I honestly think that the JessEm clear cut stock guides help prevent the saw marks. You might be able to retrofit them to your fence. I’ll be getting their newer clear cut TS stock guides as well.
Daniel

Offline Coen

  • Posts: 365
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #36 on: February 18, 2018, 12:13 PM »
How was the saw stored? What where the temperature ranges?

I'd guess oil leakage becomes a bigger problem if your saw cycles between -10 and +30 as compared to +5 and +15. (degrees C; 0 is freezing, 100 boiling)

Offline Runhard

  • Posts: 802
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #37 on: February 18, 2018, 12:28 PM »
How was the saw stored? What where the temperature ranges?

I'd guess oil leakage becomes a bigger problem if your saw cycles between -10 and +30 as compared to +5 and +15. (degrees C; 0 is freezing, 100 boiling)

Are you asking me or the OP?

Mine has always been in the upright position. I have it on the MFT/kapex when in my basement shop (90% of the time) or on the UG stand when in my garage (10% of the time) but always upright. It has never been subjected to extrem temperature changes. My basement is usually around 68° and the times that I had it in the garage, the temperature could range anywhere from 45° to 85°.
Daniel

Offline jobsworth

  • Posts: 5235
  • Does Anyone Know What Time It Is?
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #38 on: February 18, 2018, 02:28 PM »
I find that if Ihad one and were to make a cut on solid wood like maple, Id get saw marks and have to joint the pieces prior to glue up. I wouldnt have a problem doing it if I had one but as all woodworkers we want to save steps on our cuts. So Im guessing it must be the fence.

I got some time this morning so If I had one I would fool with it.

If I had one with this issue Id go out and check the fence. If I were to find it out of adj Id adjust. I found it cut a lot better now. very little saw marks. Ill really have to wait til I get a project going and then Ill know for sure. But the test cuts I did loked pretty darned good. Finally as Ive been fooling with this for a while now.

I honestly think that the JessEm clear cut stock guides help prevent the saw marks. You might be able to retrofit them to your fence. I’ll be getting their newer clear cut TS stock guides as well.

Offline leakyroof

  • Posts: 2197
Re: Festool Service Says TS 55 REQ failed due to lack of use
« Reply #39 on: March 26, 2018, 02:34 PM »
Hmm, my now fairly old ATF55 saw doesn't leak oil or grease at all..... Must be a dried up cake of crud inside the saw.... [big grin] [big grin] [big grin] [big grin]
 More thoughts on the Grease leakage.  I have to store grease guns in my shop with a clear plastic bag over them since I don't go through enough grease to get it empty in a hurry. I always see the base oil dripping out of the grease gun over the many months it's hanging up in my shop. Doesn't matter which grease it is except that any of them are NON-Synthetic. 
 
Not as many Sanders as PA Floor guy.....