Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Is Something Wrong With My Domino DF500?  (Read 2656 times)

0 Members and 1 Guest are viewing this topic.

Offline Rob_B

  • Posts: 25
Is Something Wrong With My Domino DF500?
« on: April 05, 2007, 08:30 AM »
H E L P . . . .

Received it just yesterday....was giving it the once-over...
Noticed the green depth adjusting lever is extremely stiff...the 12mm, 15mm & 20mm settings seem ok, however the deeper 25mm & 28mm settings are nearly impossible to set.
 The lever appears to be binding. The only way to achieve the last 2 depths is to move the adjusting lever to that position and push the motor forward into the fence body, in effect "tapping" the lever into the deeper 25mm & 28mm steps of the adjuster. Once there it doesn't want to return to the shallower depths without some tapping on the green lever nub (cant see how this would be good in the long run).

 Something appears to be binding on the depth shaft.

Yes, I have the depth lock depressed... ::)
Yes, I have a strong thumb (and only 2 of them  ;D)

I have removed the fence body to check for burrs or damage (the same method used if you were to replace the bit)...everything appears fine. Reassembled the fence body to the motor...same problem.
My Domino arrived in good condition, without any obvious shipping damage. I noticed the unit was set to the 20mm setting as I removed it from the systainer.
There appears to no way of locking the slide to prevent movement of the motor against the fence body...nor was there any Styrofoam or other blocking material present.
Is it possible the unit was "bouncing" against the 20mm setting stop during shipping...possibly causing some kind of misalignment or damage to the depth shaft ???

Or will this loosen up in time and I'm frettin over nothing..?

On a lighter note...I made some test holes with the included 5mm bit....aside from the depth problem the unit appears to function correctly  :D

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Rob_B

  • Posts: 25
Re: Is Something Wrong With My Domino DF500?
« Reply #1 on: April 05, 2007, 09:27 AM »
Thanks!
I'll try this when I get back to the shop. ;)

 Im pretty sure the depth lever was just as stiff with the fence body removed...will double check this.

Rob

Offline billybokay

  • Posts: 103
  • Long Island ,New York
Re: Is Something Wrong With My Domino DF500?
« Reply #2 on: April 05, 2007, 10:05 AM »
Right out of the box, when I adjusted it to the deepest setting, it got stuck. So stuck I thought I would have to return it. Took everything apart and with a little more persuasion it came loose and has been perfect since.