Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: New TS55 loosing oil  (Read 549 times)

0 Members and 1 Guest are viewing this topic.

Offline acer66

  • Posts: 17
New TS55 loosing oil
« on: November 18, 2017, 07:23 AM »
Hi,

My brand new TS55REQ is loosing oil out of an opening between motor and the blade housing.
I can post a pic later if that makes no sense and some of the oil, very very little, made it on the track.
I made only half a dozen cuts so far and otherwise it works great.
So is that normal?

Thank you



Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10925
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: New TS55 loosing oil
« Reply #1 on: November 18, 2017, 07:32 AM »
If it is just a little oil it may not indicate an issue with the saw.  Occasionally the gears are packed with a bit two much grease and in operation there can be some separation of the oils and seepage.  If it is a brand new saw and you are in your 30 day period you certainly can exchange the saw.  I would suggest wiping off the oil and then monitoring it.

Peter
Disclaimer:  I have been involved with the development of some TSO Products.  I have offered thoughts and ideas freely.  I am not paid but I may receive products during the development process or afterwards.

Offline acer66

  • Posts: 17
Re: New TS55 loosing oil
« Reply #2 on: November 18, 2017, 07:40 AM »
If it is just a little oil it may not indicate an issue with the saw.  Occasionally the gears are packed with a bit two much grease and in operation there can be some separation of the oils and seepage.  If it is a brand new saw and you are in your 30 day period you certainly can exchange the saw.  I would suggest wiping off the oil and then monitoring it.

Peter

Thank you, I was hoping that would be the case.