Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Vac sys vacuum pump doesn't run.  (Read 1713 times)

0 Members and 1 Guest are viewing this topic.

Offline Rob Grierson

  • Posts: 3
Vac sys vacuum pump doesn't run.
« on: May 09, 2017, 07:53 PM »
I have had my vac sys since they came out last year and have used it a lot but not daily. One day it was working then the next nothing. The motor just hums. It doesn't spin up at all. Anyone else have a problem with their unit?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline neilc

  • Posts: 2159
Re: Vac sys vacuum pump doesn't run.
« Reply #1 on: May 09, 2017, 10:15 PM »
I have one but have not had any problems with the pump.  Suggest you reach out to Festool directly via phone


Offline josephgewing

  • Posts: 115
Re: Vac sys vacuum pump doesn't run.
« Reply #2 on: May 10, 2017, 12:34 PM »
Sometimes this is because the motor capacitor has gone bad.
Joe Ewing

Offline Rick Christopherson

  • Retailer
  • *
  • Posts: 1559
    • http://www.rts-engineering.com/
Re: Vac sys vacuum pump doesn't run.
« Reply #3 on: May 10, 2017, 05:21 PM »
Before returning the pump, maybe try to see if you can turn the motor just a little bit (can you touch the cooling fan with something?). It's a fluke, but a motor can come to a stop directly between poles and not be able to turn until it moves just a little off center.

Otherwise, yes, the capacitor is most suspect.