Author Topic: CMS Table/saw problem/Festool service  (Read 1225 times)

0 Members and 1 Guest are viewing this topic.

Offline chucklesuk

  • Posts: 9
CMS Table/saw problem/Festool service
« on: October 16, 2017, 05:57 PM »
Has anyone had a problem when using the TS55R in the CMS unit?  There is a plastic edging strip on out feed end of the CMS (MFT Extension table) which is secured by two screws one at each end.  When I feed something really flat like a piece of ply it can come to a immediate stop because it hits on the plastic strip which appears to bow upwards very very slightly in the middle which is right inline with blade. Having to lift the work a fraction is not something I'm happy about when using a circular saw.
Has anyone had that trouble? Any solutions?  Why use a bit of plastic in that location first place?  W [mad]hy not use three screws at least with one in the centre? 

I did try to contact Festool in Bury St Edmonds (I'm in the UK) but the girl I spoke to knew nothing but promised I would get a call back, that was at least two months ago and I never had a call back. (I have an answer phone if I'm out) I have invested a lot of money in Festool gear but am beginning to regret it.

I am not a professional like most of you guys but I do expect better from a company that is supposed to supply high quality tools. (I have had other problems as well)

Not a happy bunny!!! [mad] [doh]
« Last Edit: October 23, 2017, 03:22 PM by chucklesuk »

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline jobsworth

  • Posts: 4968
  • Does Anyone Know What Time It Is?
Re: CMS Table/saw problem/Festool service
« Reply #1 on: October 16, 2017, 09:16 PM »
Get a hold of your local reps number. Give him a call. When I lived in the UK the rep would come out to my house/shop and have a look at what ever issue I was having.

You can also PM Phil Beckley hes pretty good at replying and sending ya down the right path. I think I know which plastic strip you are talking about. Did you put all the screws in and tighten them down? Warren at Toolfest was also very helpful when i had questions.

PLease provide photos so it will be easier for us to understand exactly what your issue is.

Hope this helps
« Last Edit: October 16, 2017, 09:34 PM by jobsworth »

Offline chucklesuk

  • Posts: 9
Re: CMS Table/saw problem/Festool service
« Reply #2 on: October 23, 2017, 01:22 PM »
Thanks for the reply jobsworth.
Sorry for the delay in replying keep forgetting to check back here.
I will try what you suggest.

Offline jobsworth

  • Posts: 4968
  • Does Anyone Know What Time It Is?
Re: CMS Table/saw problem/Festool service
« Reply #3 on: October 23, 2017, 09:55 PM »
One thing I should mention is call festool service and get them to contact the rep or your local dealer may have the reps details