Author Topic: Conturo  (Read 469 times)

0 Members and 1 Guest are viewing this topic.

Online Twoodman66

  • Posts: 77
Conturo
« on: May 15, 2018, 01:28 PM »
New purchase. Banding application went smoothly. However upon using Mfk
With 1mm bit on 1mm banding I’m getting chipout [sad]. Help!!

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Online tjbnwi

  • Posts: 5535
  • Cedar Tucky Indiana
Re: Conturo
« Reply #1 on: May 15, 2018, 02:54 PM »
Running the router the wrong direction across the surface?

Tom

Online Twoodman66

  • Posts: 77
Re: Conturo
« Reply #2 on: May 15, 2018, 04:43 PM »
Yes as matter of fact. As well as every other mistake I could have made today!
Of course I picked this up last night and expected to have professional results immediately.
After a long day, everything is packed/wrapped and ready to deliver. I really need check myself sometimes lol