Author Topic: TS55 0/45 bevel, not factory set (its -0.5)?  (Read 280 times)

0 Members and 1 Guest are viewing this topic.

Offline threesixright

  • Posts: 38
TS55 0/45 bevel, not factory set (its -0.5)?
« on: September 05, 2018, 01:01 PM »
Hi All,

I got my new TS 55 REBQ 8).

Reading the manual and figuring out the basic of operation, I see that the bevel is not set to zero (see picture). Its more below like --0.5 degree. Also when I pull the green knob on the back, it doesn't really drop down to -1 (bit a tiny bit further). When moving it to 45, it looks spot on. I would expect that its done in the factory, maybe not?

Do you need to then set this correctly yourself (manual is not really clear imo)? If I need to change it myself, what would be the best way to do so?

Thanks a bunch!



Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline IndyMike

  • Posts: 112
Re: TS55 0/45 bevel, not factory set (its -0.5)?
« Reply #1 on: September 05, 2018, 01:12 PM »
I got my TS 55 a week or two ago [time flies, I didn't keep track] and I pulled the cover off to verify it was at 90 and it was.

It's really stupid easy to adjust - just a few TORX screws to get the blade cover off.  There is a small metal clip that holds in the clear guard at the front of the blade cover - watch for that - I dropped mine on the floor and almost lost it.

There is an adjustment screw on the back side of the saw opposite of the blade near where the bevel adjustment is that you can use to square the blade.

I would presume once you square the 90 that everything else will be accurate as I don't remember seeing other stops/adjustments.
Mike