Author Topic: Fuji Q5 melting a OEM hose?  (Read 1638 times)

0 Members and 1 Guest are viewing this topic.

Offline wptski

  • Posts: 410
Fuji Q5 melting a OEM hose?
« on: April 05, 2017, 08:40 AM »
Saw a review on Amazon with pictures of a blue Q5 Platinum where the blue OEM hose melted at the metal crimped fitting at the turbine.  My Q4 gets very hot there and I assume the Q5 gets hotter yet.  I mentioned in another thread that Roger Phelps mentioned that Fuji was including a heat dissipating hose with the Q5's.  He stocks that short reddish rubber colored hose now but I got one elsewhere to use with my Q4.

A few here have Q5's but I assume that nobody has run into this issue or at least haven't posted the problem??

« Last Edit: April 05, 2017, 08:47 AM by wptski »
Bill
Most Confused!

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline JCLP

  • Posts: 662
Re: Fuji Q5 melting a OEM hose?
« Reply #1 on: April 05, 2017, 08:58 AM »
No problem here. I have the new hose.

JC

Offline wptski

  • Posts: 410
Re: Fuji Q5 melting a OEM hose?
« Reply #2 on: April 05, 2017, 09:00 AM »
No problem here. I have the new hose.

JC
The heat hose?
Bill
Most Confused!

Offline Getmaverick

  • Posts: 49
Re: Fuji Q5 melting a OEM hose?
« Reply #3 on: April 05, 2017, 07:15 PM »
Mine did, in the middle of spraying a door. I replaced it with one from Graco. Much better hose.

Offline wptski

  • Posts: 410
Re: Fuji Q5 melting a OEM hose?
« Reply #4 on: April 06, 2017, 08:33 AM »
I use the heat hose then this hose which was suggested by Tom(tjbnwi).
Bill
Most Confused!

Offline Tim Raleigh

  • Posts: 3424
    • Oakville Cabinetry
Re: Fuji Q5 melting a OEM hose?
« Reply #5 on: April 06, 2017, 09:16 AM »
Mine did, in the middle of spraying a door. I replaced it with one from Graco. Much better hose.

Was that the regular blue hose that melted like that?
Tim

Offline wptski

  • Posts: 410
Re: Fuji Q5 melting a OEM hose?
« Reply #6 on: April 06, 2017, 10:04 AM »
Yes, the blue hose and here's where I first read about it, Amazon
Bill
Most Confused!

Offline JCLP

  • Posts: 662
Re: Fuji Q5 melting a OEM hose?
« Reply #7 on: April 06, 2017, 02:37 PM »
The new heat hose, which I have, looks like this. Works great. No problem so far.

Cheers,
JC

Offline wptski

  • Posts: 410
Re: Fuji Q5 melting a OEM hose?
« Reply #8 on: April 06, 2017, 02:41 PM »
The new heat hose, which I have, looks like this. Works great. No problem so far.

Cheers,
JC
Ah, I take it that the black section is a separate short section?
Bill
Most Confused!

Offline JCLP

  • Posts: 662
Re: Fuji Q5 melting a OEM hose?
« Reply #9 on: April 06, 2017, 04:59 PM »
It is a seperate section that was added by Fuji. Also, the grey hose is the better hose. I believe they are going to eventually scrap the blue and go with this combo.
JC

Offline bnaboatbuilder

  • Posts: 234
Re: Fuji Q5 melting a OEM hose?
« Reply #10 on: April 06, 2017, 05:51 PM »
Is the current blue hose of lower quality/different manufacturing from past blue hoses? And how can the Q5 create so much more heat than the Q4 to have this issue. My Q4 has been going strong without issues for almost 5 years. It's a shame to hear that newer parts aren't holding to past quality. I know Fuji Spray is under new ownership the last couple years.
- John

Offline wptski

  • Posts: 410
Re: Fuji Q5 melting a OEM hose?
« Reply #11 on: April 06, 2017, 07:31 PM »
Using my Q4 outside in the hot summer sun spraying in the shade with the stock black hose(black Q4) with a 6' whip then a 10' whip.  The connection between the whips blew off, it's only a barb fitting, connected again but it blew off in a few minutes, I swapped the two and it held.  I needed the whip as I was working off a ladder and need that much of lighter length.  I added hose clamps on both whips later.  My whole setup is different now as mentioned above.
Bill
Most Confused!