Author Topic: Graco handheld problem  (Read 500 times)

0 Members and 1 Guest are viewing this topic.

Offline alice

  • Posts: 98
Graco handheld problem
« on: March 24, 2019, 06:02 AM »
I’m having a issue with my graco handheld sprayer and hoping someone can help me out. When I first start spraying everything is fine but after a few passes it starts spitting . I have cleaned everything but still spitting. I took out outlet valves to clean and when you put them back in they are supposed to have a 3/16 gap but when I put them back in and tighten the valves they go back to no gap. Please help novice painter.

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline grobkuschelig

  • Posts: 532
Re: Graco handheld problem
« Reply #1 on: March 24, 2019, 09:19 AM »
Which seal do you use? The black or the yellow one?

I switched to the yellow (for solvents) and my troubles were solved...