Author Topic: I'm totally confused  (Read 4472 times)

0 Members and 1 Guest are viewing this topic.

Offline JCLP

  • Posts: 737
Re: I'm totally confused
« Reply #30 on: August 04, 2017, 01:26 PM »
Damm. Nothing is working. Can't get a good finish.
I would use other words to describe how I feel, but I think I would be kicked off the FOG.

JC

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline antss

  • Posts: 1374
Re: I'm totally confused
« Reply #31 on: August 04, 2017, 02:06 PM »
 I feel your pain.  It's frustrating just following along.

What is the current setup that seems worse than all the others ?  Is the same issue happening or is it a different dried finish this go ?

I think you're at:
10% water
1.8mm tip

-Have you take a viscosity reading of both colors ?
-Have you tried thinning the paint more ? maybe 15% ?
-Have you acquired a 2mm tip ? Or even a larger one!

I'd try thinning a bit more with the same 1.8mm tip ?