Author Topic: No attachment images visable  (Read 1916 times)

0 Members and 1 Guest are viewing this topic.

Offline GregBradley

  • Posts: 192
No attachment images visable
« on: January 30, 2016, 10:12 AM »
I can't access any images in any posts. 404 - Attachment Not Found

Same error in any post I've looked at. Same error in a variety of different browsers and from a variety of different locations using different computers, different ISP, etc.

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10775
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: No attachment images visable
« Reply #1 on: January 30, 2016, 10:19 AM »
Are the posts recent or prior to 2013?

Peter
Disclaimer:  I have been involved with the development of some TSO Products.  I have offered thoughts and ideas freely.  I am not paid but I may receive products during the development process or afterwards.

Offline GregBradley

  • Posts: 192
Re: No attachment images visable
« Reply #2 on: January 30, 2016, 10:31 AM »
First one I tried was from early 2013. I didn't pay attention to the date on the two others I tried.

However, I just found a recent one and it work fine.

I take it old attachments are not available but the thumbnails still show in the posts.

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10775
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: No attachment images visable
« Reply #3 on: January 30, 2016, 11:00 AM »
You are correct.  The old images are gone  [sad].

Peter
Disclaimer:  I have been involved with the development of some TSO Products.  I have offered thoughts and ideas freely.  I am not paid but I may receive products during the development process or afterwards.

Offline SuperDodge

  • Posts: 25
Re: No attachment images visable
« Reply #4 on: March 02, 2016, 11:31 AM »
What a shame.  A lot of communication is done through pictures.  I too have been digging through all threads and most of them are useless because I can't see what was being discussed.