Author Topic: Scheduled Maintenance - Thurs, Dec. 17  (Read 14426 times)

0 Members and 1 Guest are viewing this topic.

Offline GarryMartin

  • Posts: 1614
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #30 on: December 18, 2015, 08:38 AM »
@TylerC  I assume you want any feedback on issues / teething problems?

There seems to be at least one problem with the new count number in tabs - I get a (Bad value!) rather than a count...

And you can't select how you want a photo attached - it just attaches as full screen. And if you add one by mistake, you don't seem to be able to remove it as "Clear attachment" doesn't seem to work.

I'm using IE 11 on Windows 10.

[EDIT] Issue also on Chrome and Firefox on Windows 10.


« Last Edit: December 18, 2015, 08:44 AM by GarryMartin »

Offline TylerC

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 938
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #31 on: December 18, 2015, 08:41 AM »
@TylerC

Since the update instead of the number of new posts on the top tab label I get "(Bad Value!) Festool Owners Group - Index".

I am using IE10.

We'll look at this today.

Offline Locks14

  • Posts: 291
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #32 on: December 18, 2015, 08:54 AM »
@TylerC  I assume you want any feedback on issues / teething problems?

There seems to be at least one problem with the new count number in tabs - I get a (Bad value!) rather than a count...

And you can't select how you want a photo attached - it just attaches as full screen. And if you add one by mistake, you don't seem to be able to remove it as "Clear attachment" doesn't seem to work.

I'm using IE 11 on Windows 10.

[EDIT] Issue also on Chrome and Firefox on Windows 10.

Same issue on Safari on OS X El Capitan.

Offline anthonyz

  • Retailer
  • *
  • Posts: 385
  • Woodrave.com - MFT boring templates
    • Woodrave.com
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #33 on: December 18, 2015, 08:54 AM »
@TylerC

Since the update instead of the number of new posts on the top tab label I get "(Bad Value!) Festool Owners Group - Index".

I am using IE10.

I am getting the same "(Bad Value!)" on my tab for FOG. I am using Firefox.

Offline ScottW

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 44
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #34 on: December 18, 2015, 09:21 AM »
@Bohdan @GarryMartin @Locks14 @anthonyz

Hey guys.

Thanks for the feedback.  The post count issue in the title should be fixed.

I've also fixed the image posting issues.

Please let me know if you find more oddities.

-Scott

Offline GarryMartin

  • Posts: 1614
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #35 on: December 18, 2015, 12:21 PM »
I've also fixed the image posting issues.

Still not working for me. Can someone else please check?

Reply to a post, choose an attachment; do you get an option to insert full size, as a thumbnail etc., as we did before?

Once you've selected an attachment, click the "Clear Attachment" link; does it clear the attachment at all?

Offline TylerC

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 938
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #36 on: December 18, 2015, 12:43 PM »
I've also fixed the image posting issues.

Still not working for me. Can someone else please check?

Reply to a post, choose an attachment; do you get an option to insert full size, as a thumbnail etc., as we did before?

Once you've selected an attachment, click the "Clear Attachment" link; does it clear the attachment at all?

It's working on our end. Is anyone else having this problem?

In regard to attachments and thumbnails, it works a little differently now. Honestly, I think it's a better choice. The updated version automatically generates an expandable thumbnail. It should be a smoother experience now.

Offline GarryMartin

  • Posts: 1614
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #37 on: December 18, 2015, 12:56 PM »
I've just tried Chrome and it works fine. On Internet Explorer 11 though, it's a different layout and (Clear Attachment) doesn't work...

Offline GarryMartin

  • Posts: 1614
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #38 on: December 18, 2015, 12:57 PM »
On Chrome, it looks like this and works fine...

Online Cheese

  • Posts: 3252
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #39 on: December 18, 2015, 01:23 PM »
Well I just tried it and the Clear Attachment option works, but I have no options for attachment...nada.

Using Safari Version 9.0 (9537.86.1.56.2), with OSX Mavericks Version 10.9.5

Offline sae

  • Posts: 841
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #40 on: December 19, 2015, 08:14 PM »
The site is really slow after the maintenance. I'm averaging ~20 second page load times.

Offline Ironmantrev

  • Posts: 56
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #41 on: December 19, 2015, 08:18 PM »
Same here. Super slow!!!!

Offline Bohdan

  • Posts: 772
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #42 on: December 19, 2015, 08:22 PM »
The site is really slow after the maintenance. I'm averaging ~20 second page load times.

Also agree, much slower than other sites - to load or refresh.

Offline DB10

  • Posts: 860
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #43 on: December 19, 2015, 08:38 PM »
Not just me then experiencing slow page load.

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10646
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #44 on: December 19, 2015, 08:41 PM »
Something weird is happening.  I am not an It guy.  The forum was loading so quickly and now it is painfully slow.  I thought my internet provider was throttling me, but I guess others are affected also.

@ScottW @TylerC

Peter

Online copcarcollector

  • Posts: 1347
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #45 on: December 19, 2015, 08:53 PM »
I was just going to start a new topic on the S     L       O        W   speed of loading the main page and topics.

I am using Chrome on a laptop, and Firefox on a desktop and both are quite slow. :-\

(All other sites, email etc, working as normal...)
« Last Edit: December 19, 2015, 09:03 PM by copcarcollector »

Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 7808
  • Finger Lakes Region, NY State , USA
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #46 on: December 19, 2015, 11:44 PM »
Yup, slow for me too since the change.

Seth

Online Cheese

  • Posts: 3252
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #47 on: December 19, 2015, 11:58 PM »
Ya, probably about 30 seconds to refresh on a 2010 MacBook Pro, but over a minute on a new iPhone 6s.

Previously it was about 10 seconds or less on the MBP and the 6s.
« Last Edit: December 20, 2015, 12:01 AM by Cheese »

Offline Wuffles

  • Posts: 1313
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #48 on: December 20, 2015, 03:29 AM »
Slow response times in Firefox here too. Fine on Tapatalk on other devices though.

Seems fine now.
« Last Edit: December 20, 2015, 03:55 AM by Wuffles »
Tool list updated to reflect knowledge :: hammer, screwdriver, one pozi bit, and another bigger hammer.

Online Cheese

  • Posts: 3252
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #49 on: December 20, 2015, 10:16 AM »
Seems fine now.

Same here...refresh takes 2-3 seconds. [thumbs up]

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 10646
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #50 on: December 20, 2015, 10:34 AM »
Things are speedy here also.  I don't know if anything was done to correct or it was just internet traffic that slowed things down.

@ScottW was something done?

Peter

Online Richard/RMW

  • Retailer
  • *
  • Posts: 1659
  • www.ripdogs.com
    • RipDog Tools
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #51 on: December 20, 2015, 11:17 AM »
Looks like the maintenance removed the option to post image attachments inline/thumbnail/etc - was this planned?

RMW
Add-on products for Festool @ www.ripdogs.com
Discounts for FOG members @ www.ripdogs.com/fog-discount/

Offline ScottW

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 44
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #52 on: December 20, 2015, 11:38 AM »
Looks like the maintenance removed the option to post image attachments inline/thumbnail/etc - was this planned?

RMW

This was not planned, per se.  A security update that was run post-migration disabled the add-on that provided those features.  The add-on was last updated in 2008.  I'm looking into alternatives.  I'll let you guys know ASAP.
-Scott

Offline ScottW

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 44
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #53 on: December 20, 2015, 11:39 AM »
Things are speedy here also.  I don't know if anything was done to correct or it was just internet traffic that slowed things down.

@ScottW was something done?

Peter

No, sir.  I'll look at the stats and make some adjustments if I can find the cause.  Thanks for letting me know.
-Scott

Offline sae

  • Posts: 841
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #54 on: December 20, 2015, 02:49 PM »
Things are speedy here also.  I don't know if anything was done to correct or it was just internet traffic that slowed things down.

@ScottW was something done?

Peter

It was fine for a few hours, now it's terrible again.

I know @Shane Holland did some wizardry to get the forum to recover from the last time this happened, hopefully that wasn't undone in the upgrade.

Offline Peter Parfitt

  • Magazine/Blog Author
  • *
  • Posts: 3663
    • New Brit Workshop on YouTube
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #55 on: December 20, 2015, 03:15 PM »
The delays are terrible. I am using Windows 10 and IE 11.

Peter

Offline rvieceli

  • Posts: 703
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #56 on: December 20, 2015, 03:32 PM »
Slow SLOW SLOW!!!

My technique now is to click on something after FOG eventually comes up, then open another tab in IE11 and Windows 7 and check in on about ten high res graphics sites before the link come up in the FOG.

Please get this fixed.

Offline Untidy Shop

  • Posts: 2543
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #57 on: December 20, 2015, 04:15 PM »
Yesterday (AEST), when others complained of slowness it was probably the fastest I had ever experienced since joining the FOG.

BUT this morning, it took me five attempts to open the FOG, the last successful attempt took around 2mins, and actually logging on also was much longer than in the past.   [eek] [eek] [eek] [eek]

Also I want image options returned. Surely you could have achieved similar file size restraints by just simply reducing the allowed image file size.


Edit-
By counting seconds - 48 seconds to first upload this reply, 61 to reopen the thread, and 36seconds to open modify.
« Last Edit: December 20, 2015, 04:21 PM by Untidy Shop »
If you don't like Signatures, just go to Look and Layout and tick No Signatures.

“The test of the machine is the satisfaction it gives you. There isn't any other test. If the machine produces tranquility it's right. If it disturbs you it's wrong until either the machine or your mind is changed.”
― Robert M. Pirsig, Zen and the Art of Motorcycle Maintenance: An Inquiry Into Values

Offline Wuffles

  • Posts: 1313
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #58 on: December 20, 2015, 04:25 PM »
You know you've got a problem when http://www.isitdownrightnow.com/festoolownersgroup.com.html says your website is actually down whilst I'm typing this and posting - which naturally means something's not right.
Tool list updated to reflect knowledge :: hammer, screwdriver, one pozi bit, and another bigger hammer.

Online Cheese

  • Posts: 3252
Re: Scheduled Maintenance - Thurs, Dec. 17
« Reply #59 on: December 20, 2015, 04:50 PM »
FWIW, around 10:00 AM this morning refresh/reload/login took 2-3 seconds, now I timed the 3 same events at 1 1/2 to 2  minutes...