Author Topic: Can't seem to post  (Read 7778 times)

0 Members and 1 Guest are viewing this topic.

Offline tristam

  • Posts: 10
Can't seem to post
« on: July 10, 2016, 09:30 AM »
Hi,

I'm trying to post a new topic in Festool Jigs and Tool enhancements, but it keeps rejecting it and coming up with Festool Owners Group cannot respond.

I thought I'd post here to see if it was a problem with my post or whether the upload function of the site was down.

My post has 5 images, a total of 12Mb for all of them.

Thanks

Offline tristam

  • Posts: 10
Re: Can't seem to post
« Reply #1 on: July 10, 2016, 09:39 AM »
Hmmm,


Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 7829
  • Finger Lakes Region, NY State , USA
Re: Can't seem to post
« Reply #2 on: July 10, 2016, 11:43 AM »
Hi,

  Welcome to the forum!  [smile]

       Try again, there is an anti spam feature that requires a  post before attachments are allowed.


Seth

Offline tristam

  • Posts: 10
Re: Can't seem to post
« Reply #3 on: July 10, 2016, 11:46 AM »
Hi,

Thanks for replying. I've tried again and it's still not working. I'll leave it for know any try again another day.


Online Peter Halle

  • Global Moderator
  • *
  • Posts: 10675
  • Let's Redux / Revive / Rewind / Rollback the FOG!
Re: Can't seem to post
« Reply #4 on: July 10, 2016, 12:39 PM »
I might also suggest that when you do try again that you reduce the size of your images.  There are times when the auto resizing function works a little strange.  No need for that added frustration.

Peter

<<OOPS>  I see that you got it to work.>>
« Last Edit: July 10, 2016, 12:59 PM by Peter Halle »

Online Alex

  • Posts: 5433
Re: Can't seem to post
« Reply #5 on: July 10, 2016, 07:31 PM »
Yes, keep the size of those images small.