Author Topic: Gallery Posting Problem  (Read 3601 times)

0 Members and 1 Guest are viewing this topic.

Offline Matthew Schenker

  • Posts: 2619
Gallery Posting Problem
« on: April 25, 2008, 08:36 PM »
Everyone,
Many of you have written to me over the past day or so about a problem uploading photos to the Gallery.  There was a security breach of our gallery a couple of days ago, rendering the upload function disabled somehow.  I am working with my Web host to remedy the problem.  There was a similar Web attack on this forum about three weeks ago, but our Web host caught it before anything happened, so no one noticed!

I'll report back later when the gallery is running properly again.

I'm also looking into ways to deal with the security problems.

Matthew
FOG Designer and Creator

Offline Dovetail65

  • Posts: 4617
    • Rose Farm Floor Medallions and Inlays
Re: Gallery Posting Problem
« Reply #1 on: April 25, 2008, 08:38 PM »
Festeringtool up to his old tricks?
The one who says it can't be done should avoid interrupting the person doing it.

Offline Matthew Schenker

  • Posts: 2619
Re: Gallery Posting Problem
« Reply #2 on: April 25, 2008, 10:53 PM »
Festeringtool up to his old tricks?

No, nothing to do with him!  Don't worry, it is being solved.
Matthew
FOG Designer and Creator

Offline Matthew Schenker

  • Posts: 2619
Re: Gallery Posting Problem
« Reply #3 on: April 26, 2008, 08:55 AM »
Everyone,
I have run the fix on the gallery.  Those of you who were having trouble uploading photos, please try again now.
Remember to clear your browser's cache first!
Report any issues here.
Matthew
FOG Designer and Creator