Author Topic: Worksharp WS3000 overheating  (Read 14466 times)

0 Members and 1 Guest are viewing this topic.

Offline Alexander Webb

  • Posts: 103
Worksharp WS3000 overheating
« on: September 03, 2013, 04:36 PM »
Having umd and arrh and impending birthday I bit the bullet and got one of these. So for once I read all instructions and checked out all the vids. First time out the box after 30 minutes use it overheated and shut down.  [eek]
After cooling it reset but definitely heats up quick. I've sent it back to Rutlands as faulty. Got to hope this is a one off and Rutlands step up to there side which from what of read on the internet has me worried. [scared]
Question is to other WS3000 owners have you ever overheated unit? I wasn't overloading unit/ there was no sign of disc slowing showing motor strain or anything.

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline joiner1970

  • Posts: 3218
Re: Re: Worksharp WS3000 overheating
« Reply #1 on: September 03, 2013, 04:59 PM »
Was it running 30 minutes non stop ? That is quite a long time I don't run mine more than about 5 minutes without a break I should think. I don't do that on purpose it's just what happens , I will grind a chisel at one grit then turn off to swap wheels ,this gives the motor a natural break.

Offline erock

  • Posts: 1254
Re: Worksharp WS3000 overheating
« Reply #2 on: September 03, 2013, 05:31 PM »
When I bought mine I sharpened 5 plane blades and 6 chisels. I spent a couple hours doing so.  Turning it on and off a number of times.  I never felt the unit getting hot.  Sounds like you got a bad one.  Hopefully the new one treats you better.



Eric

Offline Reiska

  • Posts: 1163
  • Hackers build things, Crackers break them.
Re: Worksharp WS3000 overheating
« Reply #3 on: September 04, 2013, 02:15 AM »
I've only sharpened a couple of chisels on mine, but I had mine running with short breaks to change disk sides for the good part of two hours doing them (really shoddy condition, my dad had used them to open paint cans or something with big dents in them to grind away). The chisel blades heated up to require a break way before the Worksharp.
The sky's the limit in my workshop, literally. [big grin]

Offline Alexander Webb

  • Posts: 103
Re: Worksharp WS3000 overheating
« Reply #4 on: September 04, 2013, 03:28 AM »
I was cleaning the back of 4 chisels switching off switching discs etc in that time. I've spoke to worksharp online customer services in USA now who was very good and recons unit is faulty.
Thanks guys.  First impression the ws3000 looks to be a quality built machine. I'm real hoping this was just a bum one.

Offline Alexander Webb

  • Posts: 103
Re: Worksharp WS3000 overheating
« Reply #5 on: September 05, 2013, 05:13 PM »
Eric sounds like the kind of use you'd expect this WS3000 to take with ease.

Just an update.

 Rutlands replaced the faulty unit with a new one that I received today, great me thinks. No such luck about 30 minutes of use the new WS3000 shutsdown overheated. I've been onto Worksharp customer services which have been helpful. They've already email me with pulley belt adjustment fix that unfortunately didn't work.

Here's a few pictures's of demo test that I emailed to worksharp customer services.
Machine is elevate on battens to increase airflow and clamped to stop movement.
You can see time lapse. Started machine after 15:45, machine shuts down at 16:04. I'm using new p120 with no real pressure on blade when sharpening. Got one finger on the front of the blade to feel if any heat builds up. I'm sliding blade up and down the bar couple times then lift off and clean with scrub block. I didn't get to finish the primary bevel before the unit over heated.
Oh and yes that is a meat probe to measure heat coming off motor casing.

This is the 2" blade I'm trying to sharpen.



The temperature read 24'c before startup and just over 40'c at shutdown.

Offline adubeau

  • Posts: 210
Re: Worksharp WS3000 overheating
« Reply #6 on: September 08, 2013, 10:00 AM »
I been on the fence about buying a WS3000 I have two planes and about 8 chisels I use....  And would really like to increase the collection of both but sharpening is a PIA...  Shoul dI get one?

Festool weapons: ETS125, RO90, RO125, Dominio 500, Kepex, CT mini, CXS... and the list grows....

Offline Alexander Webb

  • Posts: 103
Re: Worksharp WS3000 overheating
« Reply #7 on: September 13, 2013, 07:16 AM »
Adubeau. The WS3000 is a fantastic machine which is the only reason why I'm persevering with all this. I think my problems are down to a batch of 240v machines. Worksharp's customer relations has been very good so far as have Rutlands.

Update: The second new machine has gone back as faulty to Rutlands UK. Of course the inevitable ' I have your machine running on the bench for a few minutes no sign of heat' came up from the retailer but they admitted no sharpening only tried a few minutes. The last attempt before sending back I tried a socket in the house and it took just over 30min to shut down but temperature read a lot higher, think overload might be failing. [blink]
I've measured at socket 244V.

To clarify the above pictures where taken while the machine is running and in full action, with a flash. The primary bevel that I'm attemping to get was started earlier that day when the machine overheated. So this second attempt with cold machine and it didn't finish the bevel. (shows how little pressure I'm using.
I was worried I was using to much pressure with the under disc guide as the sand paper for the back bevel can be grippy so for this test I went with above disc and guide to really make sure I'm not applying any pressure.

I've just watched Stumpy Nubs on youtube, very good ws3000 stuff.  Man he is ten times rougher with he's.  [tongue]

 I've got some great ideas for jigs etc for this machine I'm itching to publish. Come on Darex get this sorted. [wink]