Author Topic: iVac switchbox vs ETS EC 125/3 EQ-Plus  (Read 301 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood Bros. Craft

  • Posts: 1
iVac switchbox vs ETS EC 125/3 EQ-Plus
« on: February 03, 2019, 08:51 PM »
I have a 30x60 workshop with 200 amp service and multiple independent 20amp outlets throughout. I have my miter saw station set up on one side of the shop and usually wind up sanding on the other side. I have an iVAC Automated Vacuum Switch hooked up to my miter saw/vacuum. Hoping most here are familiar with this set-up. When miter saw is powered, the vacuum automatically comes on and turns off when saw power is terminated.

Now here is my problem.
When I use my ETS EC 125/3 EQ-Plus via a separate 20 amp outlet on the opposite side of my space the vacuum for the miter saw turns on and runs until I terminate power to the sander. Any thought on whats going on here? No other tool does this except for my ETS EC 125/3 EQ-Plus.

 

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Alanbach

  • Posts: 231
Re: iVac switchbox vs ETS EC 125/3 EQ-Plus
« Reply #1 on: February 03, 2019, 08:59 PM »
Ok, that’s a weird one. I think that I would call Ivac and see what they say. Maybe some of the electrical experts could comment. @Mario Turcot ? Could there be some shared neutral or something that is causing the Ivac to sense the activation of the ETS EC?

Offline Mario Turcot

  • Posts: 752
Re: iVac switchbox vs ETS EC 125/3 EQ-Plus
« Reply #2 on: February 03, 2019, 09:47 PM »
A similar effect happened to me, where I was using and still use an extension cord to power my Kapex. The extension cord (2) had a small light in the end to indicate live power. Because I had two of those the two lights was enough to out from no where trigger the iVac. I removed one of the extension cord and it never happen again.

Your case is a little bit different. Could it be because your outlet used to power the tool is on the same circuit you were using the sander? This may occur if both outlet are on the same breaker. Now if they are on separate breaker, the only thing I can see is a ground fault. If you have access to an ampmeter

clip it on your iVac outlet when powering and check if you get any reading before and after using the sander from a different outlet.
Mario

Offline tdwilli1

  • Posts: 33
Re: iVac switchbox vs ETS EC 125/3 EQ-Plus
« Reply #3 on: February 04, 2019, 09:37 AM »
I have this happen also. Almost exact same same symptom except it only happens for me when my Nova Drill Press is in the standby state with power on(the drill press has two power states, one with the power to the panel on and then one when you actually turn the spindle on). If I turn off the panel power then the iVac doesn't switch on when I use my sander.They are on different circuits.