Author Topic: video syncing issue  (Read 760 times)

0 Members and 1 Guest are viewing this topic.

Offline HowardH

  • Posts: 1157
video syncing issue
« on: May 04, 2019, 09:40 AM »
Hey guys.  I figured there must be an expert or two out there who may be able to help with this problem.  I shot a video yesterday of my son singing at his college Operetta, he's the one in the blue suit wearing the flower, and at 2:25 somehow the video froze for about 6-8 seconds but the audio continued to record and now there is a big disconnect between the two.  I ran it through Handbrake thinking that might fix it but it didn't.  Here is the youtube link and I have the original file uploaded to Dropbox so if someone could help me get this synced it would make me, and more important, his mother very happy!

Howard H
The Dallas Texas Festool Fanatic!

Mark Twain:  "I didn't attend the funeral, but I sent a letter approving of it." "If you tell the truth you don't have to remember anything."

mft1080, Trion, MFT/3, T15, OF 1400, RO150FEQ, TS55, RTS400, CT22, CT36E, 800, 1080, 1400, 1900 rails, CSX, C18, Vecturo, Qwas dogs, Parf Dogs, Zobo's, Syslite Uni, CMS GE with router and jig saw plates.  Sawstop contractor.

Offline DashZero

  • Posts: 99
Re: video syncing issue
« Reply #1 on: May 04, 2019, 02:21 PM »
The video will need to be cut where is froze, and the audio synced up.  I used to do this a lot in Final Cut Pro on my Mac,  I can try and help you.

Offline PaulMarcel

  • Posts: 1469
    • VoilĂ , my blog
Re: video syncing issue
« Reply #2 on: May 04, 2019, 04:59 PM »
If Dash can't help you, I can fix that. Fortunately, the audio continued.
Visit my blog for Festool adventures
IG: @PaulMarcel328

Offline DashZero

  • Posts: 99
Re: video syncing issue
« Reply #3 on: May 04, 2019, 08:43 PM »
I sent you links to the dropbox fixed file in PM.  Its uploading to dropbox now.