Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Domino power?  (Read 4344 times)

0 Members and 1 Guest are viewing this topic.

Offline Joe Jensen

  • Posts: 149
Domino power?
« on: April 11, 2007, 12:54 AM »
I am a little concerned with the power of my Domino.  It seems to be short on power.  For reference, I am used to cutting biscuit joints very quickly, maybe a couple of seconds per plunge.  With the Domino, I have to go pretty slow, maybe 30 seconds per cut or it slows down and chatters.  It's not that I'm in such a hurry, but I want to know if this is how others experience the cut.  The machine runs very smoothly, but is spins at more of a drill bit speed.  I was expecting more of a router bit speed.  Can others share their experience?...joe

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline bassman00

  • Posts: 96
  • Danbury, CT
Re: Domino power?
« Reply #1 on: April 11, 2007, 06:59 AM »
I don't find my Domino lacking in power.   It's not as fast as cutting a biscuit slot but it's hogging out a lot more wood.  I've only used the 5mm cutter so far but those mortises take less than 30 seconds to cut.  Way less.

PaulD

Offline CharlesWilson

  • Posts: 458
Re: Domino power?
« Reply #2 on: April 11, 2007, 07:16 AM »
I have used the 8mm domino into walnut without noticing much of a slowdown. Maybe 5 to 10 seconds per plunge, max.

Charles
Charles Wilson

Offline ejantny

  • Posts: 182
  • Scotia, NY
Re: Domino power?
« Reply #3 on: April 11, 2007, 07:39 AM »
My Domino seem to have plenty of power, I've so far used it in birch and walnut using the 8 x 50 dominos.

Offline Jim Marsh

  • Posts: 29
Re: Domino power?
« Reply #4 on: April 11, 2007, 09:15 AM »
For the first few cuts I think it was me more than the Domino that was slow as I was getting used to the machine. I have only used the 5 x 30 size in Baltic Birch ply but it now goes much faster than in the beginning. I don't think it is as fast as my biscuit joiner but as Paul said it is hogging out a lot more wood. I don't think I will be going back to the biscuit joiner as this is just to sweet.

Offline Ted Miller

  • Posts: 234
Re: Domino power?
« Reply #5 on: April 11, 2007, 09:58 AM »
Joe, I was like Jim, when I first got the machine it did feel a bit slow but now I have done some mortises in pecan and walnut and so far no slow down. Now I am not rushing throught the cuts. I want that bit to stay sharp so I go kinda slow. But so far I have not heard any slow down...
Miller's Wood Works

Offline Joe Jensen

  • Posts: 149
Re: Domino power?
« Reply #6 on: April 12, 2007, 01:22 AM »
Joe, you may want to check your machine closely to make sure it is not a 240 volt unit. You said yours was running at the speed of a drill bit, and this is way too slow. The motor spins at 25,500 rpm and the mortising bit spins at about 20,000 rpm. The sweep oscillation should be about 9 sweeps per second.

You should be able to plunge a 10mm mortise in about 2-3 seconds, and the smaller ones a little faster. 30 seconds is extremely long. Excessive chattering could be a sign of a bent mortising bit, so take a close look at your bit.

I have to go pretty slow, maybe 30 seconds per cut or it slows down and chatters.
I didn't notice that you said it slows down at first. Yes, you have a problem with the motor. You're gonna want to send it back to Festool so they can see what is wrong. Let the motor idle for a couple of minutes and see if any area becomes warm. If the gearbox becomes warm, then you have a bad bearing that is putting an undue load on the motor. If the rear of the motor gets warm, then it is likely that the brushes have not properly seated. If it is the brushes, this short idling time may even correct the problem.
Hmm. I'm traveling now, so I can't check.  But, I'm sure it's not running at 20,000 RPM.  I'd guess it's more like 1,000 RPM.