Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: TS 55 burnt smell and power lose  (Read 864 times)

0 Members and 1 Guest are viewing this topic.

Offline josu

  • Posts: 2
TS 55 burnt smell and power lose
« on: July 11, 2019, 06:20 PM »
Hey, I want to know if anybody has experienced this problem and/or if it was solved.

I have a TS 55, not been used a lot or abused in anyway, blade always sharp, clean, multiple passes on wide cuts, etc. A couple years ago on the sudden started smelling like burnt plastic, was sent to service and appeared to be solved, although today it did it again, has a grauling constant noise, lose of power and a plastic burning smell, without smoke. I´m sure is not a brush problem, because has more than half life on them. Does anyone has experienced something similar? If so, could you advice me on what could be?

Best
Drive it as if stolen

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 11981
  • MacGyver - My boy 2010 - 2019 RIP
Re: TS 55 burnt smell and power lose
« Reply #1 on: July 11, 2019, 06:52 PM »
Hey, I want to know if anybody has experienced this problem and/or if it was solved.

I have a TS 55, not been used a lot or abused in anyway, blade always sharp, clean, multiple passes on wide cuts, etc. A couple years ago on the sudden started smelling like burnt plastic, was sent to service and appeared to be solved, although today it did it again, has a grauling constant noise, lose of power and a plastic burning smell, without smoke. I´m sure is not a brush problem, because has more than half life on them. Does anyone has experienced something similar? If so, could you advice me on what could be?

Best

Personally I would suggest you contact Festool again.

Peter

Offline josu

  • Posts: 2
Re: TS 55 burnt smell and power lose
« Reply #2 on: July 11, 2019, 08:39 PM »
I think that too, but I´m grabbing to the last piece of hope jajajaja
Drive it as if stolen

Offline ear3

  • Posts: 3865
Re: TS 55 burnt smell and power lose
« Reply #3 on: July 14, 2019, 09:14 AM »
I agree that this is most likely another trip to service, but I'm curious, what is the cut quality like?

Have you looked at the plug housing to see if a loose or arced connection might be the culprit? 

Hey, I want to know if anybody has experienced this problem and/or if it was solved.

I have a TS 55, not been used a lot or abused in anyway, blade always sharp, clean, multiple passes on wide cuts, etc. A couple years ago on the sudden started smelling like burnt plastic, was sent to service and appeared to be solved, although today it did it again, has a grauling constant noise, lose of power and a plastic burning smell, without smoke. I´m sure is not a brush problem, because has more than half life on them. Does anyone has experienced something similar? If so, could you advice me on what could be?

Best
Kapex KS 120 w/UG Cart and Extensions • CXS Set • T18+3 w/Centrotec Installer's Set • PDC 18/4 • TS 75 • TSC 55 • HKC 55 w/250, 420 and 670 FSK rails • Carvex 420 w/Accessory Kit • Domino 500 Set • Domino 700 XL • OF 2200 w/Base Accessory Kit • OF 1400 • OF 1010 • MFK 700 EQ Set • LR 32 • MFS 400 w/2000, 1000, and 700 extensions • Rotex 90 • Rotex 150 • LS 130 • ETS-EC 150/5 • ETS-EC 150/3 • Pro 5 LTD • RTS 400 • RAS 115.04 • RS 2 • HL 850 • Vecturo OS 400 • CT 26 w/BT module • CT Sys w/Long-Life Bag • MFT/3

Offline markbooregaard

  • Posts: 6
Re: TS 55 burnt smell and power lose
« Reply #4 on: July 21, 2019, 05:49 PM »
ITS  NOT my Festool scrassless also  fck on my i have just bought it yesterday not even used yet but if I don't start on one and turn op alit by little and then over 4 its scraddles and the handle shakes not normal probably they mate it work with the silence sound but that scrapple is terribly at start I thought maybe a safty brake or something but they should have could come yup with a solution to these prices

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 11981
  • MacGyver - My boy 2010 - 2019 RIP
Re: TS 55 burnt smell and power lose
« Reply #5 on: July 21, 2019, 07:00 PM »
It sounds like you should return the saw for another one.  Your dealer in Denmark would help you out.

Peter

Offline markbooregaard

  • Posts: 6
Re: TS 55 burnt smell and power lose
« Reply #6 on: July 21, 2019, 07:08 PM »
but it is the same problem you have the noise is perfect when it not does but it comes on and go off agin shifting over 3.

But it just sems like forf  a saw to 1500 they should have gfiguret out to make it so the lowest way possible they would kept it on  that. but I just see other threads that's its the normal computer  its the computer  calculating  speed ! that's the bottom for